Cloudflare outage

Incident Report for CoverManager

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:21 CET

Monitoring

A fix, implemented by Cloudflare, appears to resolve the error.
Posted Dec 05, 2025 - 10:16 CET

Identified

Due to a Cloudflare service outage, some components of our platform may be experiencing partial disruption. We are monitoring the situation closely and will provide updates as soon as more information becomes available.
Posted Dec 05, 2025 - 10:10 CET
This incident affected: Experiences.