Issue with loading certain booking data

Incident Report for CoverManager

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 20:23 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 12, 2025 - 20:23 CET

Update

Right now, only reports and queries from some customers are affected. Reservations are working correctly.
Posted Nov 12, 2025 - 19:43 CET

Identified

There has been a minor desynchronisation of the database. We are recovering it and it will be synchronised shortly.
Posted Nov 12, 2025 - 19:30 CET

Investigating

We are currently investigating this issue
Posted Nov 12, 2025 - 19:15 CET
This incident affected: Saas.